Tony's Avatar


17 May, 2010 12:01 PM

With the new tab functionality, it seems to add both the existing input AND the selected item on pressing "Tab".

Is there a way to disable this?

Thanks heaps.

  1. 1 Posted by Kyle on 18 Aug, 2010 02:41 PM

    Kyle's Avatar

    Yeah, I just noticed the same thing as well. Seems like a bug that may need to fixed. I'm wondering if someone else has already tackled this?

  2. 2 Posted by John on 04 Nov, 2010 01:19 PM

    John's Avatar

    Yes, I wish we could disable tab function by choice. Does anyone know how to disable tab_press?

  3. 3 Posted by John on 04 Nov, 2010 01:20 PM

    John's Avatar

    Yes. I wish we could disable tab_press by choice. Does anyone know how to do this?

  4. 4 Posted by ed.estes on 27 Jun, 2011 01:33 PM

    ed.estes's Avatar

    Any updates here? It's been a while since this was reported...

    It's a workable but an annoying bug.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac